Jelou - Multimedia Reception Issues – Detalles del incidente

Sistemas funcionando con normalidad

Multimedia Reception Issues

Resuelto
Rendimiento degradado
Iniciado el hace 8 díasDuró alrededor de 3 horas

Afectado

Channels

Rendimiento degradado de 4:08 PM a 7:09 PM

WhatsApp

Rendimiento degradado de 4:08 PM a 7:09 PM

Actualizaciones
  • Después de la muerte
    Después de la muerte

    RCA
    1. Incident Summary
    On April 16, 2026, between 09:20 and 12:00 (Ecuador time), a partial degradation of the chatbot service was identified. The incident affected the visualization of multimedia resources (images, videos, and documents) within user interfaces, without compromising data integrity. The service was fully restored following corrective actions.

    2. Impact
    During the incident window, the following effects were observed:

    • Multimedia visualization: Temporarily unavailable due to an error in access link generation.

    • File uploads: Fully operational at all times, with no data loss or alteration.

    • Text messaging: Functionality remained 100% operational.

    • Biometric flow: Partially affected during image validation, video processing, and PDF generation; subsequently verified and normalized.

    3. Detection

    • 09:20 AM: Preventive monitoring systems detected an increase in access errors related to multimedia loading.

    • 09:45 AM: Impact was confirmed through end-user reports, aligning with monitoring indicators.

    4. Response and Resolution
    An inconsistency was identified in configuration parameters applied during an automated security policy update. This adjustment temporarily affected the generation of access links for multimedia resources. After corrective intervention and full validation of upload and visualization flows, the service was completely restored at 12:00 PM.

    Root Cause
    The incident originated from an automated adjustment in the security policies of file management services. This change applied a new set of permissions to temporary access links, resulting in the disruption of multimedia content visualization within the platform.

    Preventive Actions
    To reduce the risk of recurrence:

    • Cross-validation: Automated multimedia rendering tests will be incorporated into security configuration deployment processes.

    • Proactive observability: Monitoring mechanisms will be expanded to independently detect reading and visualization errors, complementing existing file upload alerts.

    • Policy review: Additional verification controls will be implemented for parameters modified by automated security processes.

  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando

    Image rendering for new uploads is now fully restored.
    The issue causing intermittent display failures has been identified and mitigated.

    We will restore visibility of images affected during the incident window.

  • Investigando
    Investigando

    We are currently experiencing an issue affecting the reception of multimedia content. Our team is investigating the problem and working on a resolution. We will provide updates as more information becomes available.