Jelou - ⚠️ Issues with Verification Emails (OTP) – Detalles del incidente

Sistemas funcionando con normalidad

⚠️ Issues with Verification Emails (OTP)

Resuelto
Interrupción mayor
Iniciado el hace 1 díaDuró alrededor de 3 horas

Afectado

External Services

Interrupción mayor de 10:00 PM a 12:44 AM

Mailing Service

Interrupción mayor de 10:00 PM a 12:44 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando

    Our service provider has deployed a fix, and email sending has successfully resumed.

    They are currently processing the backlog of delayed messages. You may experience a slight delay in receiving pending emails or OTP codes while the queue clears out completely. Thank you for your patience!

  • Identificado
    Identificado

    Users are not receiving email notifications containing OTP codes.

    We are experiencing email sending delays due to degraded performance from our service provider.

    Mail is still being accepted into the system, but final delivery is currently queued.

    As this is an external vendor issue, we are closely monitoring their progress and waiting for their systems to fully stabilize.

    We apologize for the inconvenience.