Jelou - Intermittent WhatsApp Media Delivery – Detalles del incidente

Sistemas funcionando con normalidad

Intermittent WhatsApp Media Delivery

Resuelto
Interrupción parcial
Iniciado el hace 2 díasDuró alrededor de 3 horas

Afectado

Channels

Interrupción parcial de 3:35 PM a 6:40 PM

WhatsApp

Interrupción parcial de 3:35 PM a 6:40 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Investigando
    Investigando

    We are experiencing intermittent failures when sending media messages (images, videos, documents) via the WhatsApp Business API. The issue is caused by a timeout on Meta's infrastructure when downloading media files from hosting providers.

    • Impact:

      • Media delivery may fail intermittently.

      • Standard text-only messages are fully functional.

    • Actions: Our core infrastructure remains fully operational. The incident has been escalated to Meta for urgent investigation. Since the issue is intermittent, some delivery retries may succeed.