Jelou - Civil Register Service Intermittency – Detalles del incidente

Sistemas funcionando con normalidad

Civil Register Service Intermittency

Resuelto
Interrupción parcial
Iniciado el hace 3 díasDuró alrededor de 5 horas

Afectado

External Services

Interrupción parcial de 9:30 PM a 2:28 AM

Civil Register - Ecuador

Interrupción parcial de 9:30 PM a 2:28 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Investigando
    UTC
    Investigando

    We inform you that the Ecuador Civil Registry service is currently experiencing partial degradation. An increase in requests failing to complete due to delays in the service response has been identified, which may cause intermittent failures during the validation process.

    The service remains operational but with intermittent behavior.

    We are actively monitoring the situation and will provide updates once normal operation is restored.