Jelou - Email OTP Delivery Service Disruption – Detalles del incidente

Experimentando una interrupción parcial

Email OTP Delivery Service Disruption

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 15 horasDuró alrededor de 1 hora

Afectado

Website

En funcionamiento de 8:50 PM a 9:51 PM

https://jelou.ai

En funcionamiento de 8:50 PM a 9:51 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Investigando
    UTC
    Investigando
    Actualmente estamos investigando este incidente.