Jelou - OTP emails going to spam – Detalles del incidente

Sistemas funcionando con normalidad

OTP emails going to spam

Resuelto
En funcionamiento
Iniciado el hace 7 mesesDuró alrededor de 8 horas
Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Investigando
    Investigando

    Since 10:03, we have been receiving reports of OTP emails not arriving. This issue is related to the email provider. Please check if the email is in the spam folder.