Jelou - Civil Register Unavailability – Detalles del incidente

Sistemas funcionando con normalidad

Civil Register Unavailability

Resuelto
Interrupción mayor
Iniciado el hace más de 1 añoDuró 1 día

Afectado

External Services

En funcionamiento de 5:46 PM a 5:46 PM, Interrupción mayor de 5:46 PM a 6:00 PM

Civil Register - Ecuador

En funcionamiento de 5:46 PM a 5:46 PM, Interrupción mayor de 5:46 PM a 6:00 PM

Actualizaciones
  • Resuelto
    Resuelto

    Civil Register confirms that the incident has been resolved

  • Investigando
    Investigando

    We are currently investigating this issue.