Jelou - Intermittence in Civil Registry Services – Detalles del incidente

Sistemas funcionando con normalidad

Intermittence in Civil Registry Services

Resuelto
Interrupción mayor
Iniciado el hace 13 díasDuró alrededor de 19 horas

Afectado

External Services

Interrupción mayor de 5:45 PM a 12:42 PM

Civil Register - Ecuador

Interrupción mayor de 5:45 PM a 12:42 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Investigando
    Investigando

    The Civil Registry has reported an intermittence in its services on Sunday, October 26, 2025, starting at 6:30 PM, UTC-5, with an estimated duration of 3 hours.

    During this period, there may be disruptions or interruptions in the following services:

    Web service for demographic data consultation.

    Web service for demographic data consultation with biometrics.

    We appreciate your understanding. We will provide any updates through this same channel.