Jelou - Issues with Message Delivery – Detalles del incidente

Multiagent Panel está experimentando un rendimiento degradado

Issues with Message Delivery

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 8 horasDuró 8 minutos

Afectado

Channels

Interrupción mayor de 3:30 PM a 3:38 PM

WhatsApp

Interrupción mayor de 3:30 PM a 3:38 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Investigando
    Investigando

    We are currently experiencing message delivery issues due to a problem with our provider, Meta. Our team is monitoring the situation and will share updates as soon as they become available.