Jelou - Intermittency – Civil Registry Ecuador – Detalles del incidente

Sistemas funcionando con normalidad

Intermittency – Civil Registry Ecuador

Resuelto
Interrupción mayor
Iniciado el hace 3 díasDuró alrededor de 9 horas

Afectado

External Services

En funcionamiento de 1:49 AM a 10:45 AM

Civil Register - Ecuador

En funcionamiento de 1:49 AM a 10:45 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Identificado
    Identificado

    Intermittent issues have been detected with the Civil Registry service since 8:49 PM (UTC -5, Ecuador). Our technical team is currently carrying out the necessary checks.

    We apologize for any inconvenience this may cause and will keep you informed of any updates or progress