Jelou - RENIEC – Connectivity Issues Detected – Detalles del incidente

Sistemas funcionando con normalidad

RENIEC – Connectivity Issues Detected

Resuelto
En funcionamiento
Iniciado el hace 1 díaDuró alrededor de 4 horas

Afectado

External Services

En funcionamiento de 6:48 PM a 10:50 PM

Reniec

En funcionamiento de 6:48 PM a 10:50 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Identificado
    UTC
    Identificado

    We have detected connectivity issues with RENIEC's services that may affect processes dependent on their platform. As a precautionary measure, we have activated the corresponding fallback mechanism to ensure the continuity of affected operations.

    We are actively monitoring the situation and will provide updates as it evolves. We apologize for any inconvenience this may cause.