Jelou - WhatsApp Messaging Service – Increased Latency & Delayed Delivery – Detalles del incidente

Sistemas funcionando con normalidad

WhatsApp Messaging Service – Increased Latency & Delayed Delivery

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 1 horaDuró alrededor de 1 hora

Afectado

Channels

Interrupción mayor de 3:13 PM a 3:38 PM, En funcionamiento de 3:38 PM a 4:15 PM

WhatsApp

Interrupción mayor de 3:13 PM a 3:38 PM, En funcionamiento de 3:38 PM a 4:15 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando

    A fix has been implemented by the provider and we are currently monitoring the results to ensure full service stability is restored.

    We will continue to provide updates as the situation progresses. Thank you for your patience.

  • Investigando
    UTC
    Investigando
    Actualmente estamos investigando este incidente.