Jelou - Degradation in Conversation Routing and Lifecycle – Detalles del incidente

Experimentando una interrupción parcial

Degradation in Conversation Routing and Lifecycle

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 15 horasDuró alrededor de 1 hora

Afectado

Website

Interrupción mayor de 8:30 PM a 8:40 PM, En funcionamiento de 8:40 PM a 9:35 PM

https://jelou.ai

Interrupción mayor de 8:30 PM a 8:40 PM, En funcionamiento de 8:40 PM a 9:35 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Identificado
    UTC
    Identificado
    We are continuing to work on a fix for this incident.
  • Investigando
    UTC
    Investigando

    We are currently investigating an issue impacting conversation management within the platform. Users may experience failures or delays with automatic assignment, manual transfers/assignments, session expirations, and automated workflow executions.

    Inbound messages continue to be received, but conversation state updates and automated actions are temporarily delayed. Our engineering team is actively working to resolve the issue as quickly as possible.