Jelou - Intermittent Issues with Biometric Validation and Identity Verification Services – Detalles del incidente

Sistemas funcionando con normalidad

Intermittent Issues with Biometric Validation and Identity Verification Services

Resuelto
Interrupción mayor
Iniciado el hace 1 díaDuró alrededor de 1 hora

Afectado

API

Interrupción mayor de 1:30 PM a 2:54 PM

API de biometría

Interrupción mayor de 1:30 PM a 2:54 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Investigando
    UTC
    Investigando

    We are currently investigating intermittent performance degradation affecting biometric identity verification workflows (including document scanning and facial liveness checks).

    End users may encounter extended processing times or intermittent timeouts during verification attempts. All other platform features and messaging channels remain fully operational. Our engineering team is actively diagnosing upstream provider connectivity and integration endpoints to restore full stability.