Jelou - WhatsApp Message Delivery Delays – Incident details

All systems operational

WhatsApp Message Delivery Delays

Resolved
Degraded performance
Started 26 days agoLasted about 2 hours

Affected

Channels

Operational from 7:39 PM to 7:39 PM, Degraded performance from 7:39 PM to 9:46 PM

WhatsApp

Operational from 7:39 PM to 7:39 PM, Degraded performance from 7:39 PM to 9:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    We are currently experiencing delays in message reception and delivery. The issue has been escalated to the corresponding provider, and we can confirm that no data will be lost. All message events are being queued and will be delivered once the service is fully restored. We apologize for any inconvenience this may cause.