Jelou - Platform Delay – Incident details

All systems operational

Platform Delay

Resolved
Degraded performance
Started 8 months agoLasted about 3 hours

Affected

Platform

Operational from 10:44 PM to 10:44 PM, Degraded performance from 10:44 PM to 1:33 AM

Outbound Campaigns

Operational from 10:44 PM to 10:44 PM, Degraded performance from 10:44 PM to 1:33 AM

Multiagent Panel

Operational from 10:44 PM to 10:44 PM, Degraded performance from 10:44 PM to 1:33 AM

Monitoring

Operational from 10:44 PM to 10:44 PM, Degraded performance from 10:44 PM to 1:33 AM

Datum

Operational from 10:44 PM to 10:44 PM, Degraded performance from 10:44 PM to 1:33 AM

Metrics

Operational from 10:44 PM to 10:44 PM, Degraded performance from 10:44 PM to 1:33 AM

Updates
  • Resolved
    Resolved

    The issue has been successfully resolved, and we have verified the corresponding speed within the platform. We apologize for any inconvenience caused. For any additional inquiries, please escalate them through our official channels: Email: ayuda@jelou.ai WhatsApp: https://wa.link/m5w44v

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    A delay has been identified within the platform. Our team is reviewing the case to determine the cause and apply the necessary corrective measures.