Jelou - Civil Register Outage – Incident details

All systems operational

Civil Register Outage

Resolved
Major outage
Started 10 months agoLasted about 2 hours

Affected

External Services

Major outage from 11:45 PM to 2:02 AM

Civil Register - Ecuador

Major outage from 11:45 PM to 2:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Please be informed that there is currently an error affecting Civil Register services. We are monitoring the situation and will keep you updated as more details become available. Thank you for your understanding. If you have any immediate concerns, please feel free to reach out to our support number https://wa.link/m5w44v