Jelou - WhatsApp Message Delay – Incident details

All systems operational

WhatsApp Message Delay

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

Channels

Operational from 1:57 PM to 1:57 PM, Degraded performance from 1:57 PM to 3:07 PM

WhatsApp

Operational from 1:57 PM to 1:57 PM, Degraded performance from 1:57 PM to 3:07 PM

Updates
  • Resolved
    Resolved

    Meta has applied a patch, and the issue that caused intermittent delays has now been resolved

  • Identified
    Identified

    We found the issue, and it is due to vendor level Meta. Meta is implementing the solution to reduce outbound message delivery times.

  • Investigating
    Investigating

    We are currently experiencing a delay of approximately 5 minutes in WhatsApp message processing. The issue is under investigation.