Operational from 6:07 PM to 6:07 PM, Major outage from 6:07 PM to 6:33 PM
WhatsApp
Operational from 6:07 PM to 6:07 PM, Major outage from 6:07 PM to 6:33 PM
Updates
Resolved
Resolved
The issue has been resolved, and we have confirmed the normal operation of the WhatsApp channel.
We apologize for any inconvenience this event may have caused. If you have any questions, feel free to contact the support team at: ayuda@jelou.ai.
Identified
Identified
We are currently experiencing a Meta-related issue, which has been promptly reported and escalated with urgency. This event involves a general failure in the sending and receiving of messages via the WhatsApp channel.
We estimate providing further updates within the next 15 to 30 minutes.