Jelou - Instagram Quick Replies Not Displaying – Incident details

All systems operational

Instagram Quick Replies Not Displaying

Resolved
Degraded performance
Started 26 days agoLasted about 19 hours

Affected

Channels

Degraded performance from 6:08 PM to 1:23 PM

Instagram Direct Messages

Degraded performance from 6:08 PM to 1:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating with Meta an issue where quick reply buttons are not appearing on the Instagram app or web.