Scheduled for October 05, 2025 at 5:00 PM – 5:00 PM
Affects
External Services
Under maintenance from 5:00 PM to 5:00 PM
Civil Register - Ecuador
Under maintenance from 5:00 PM to 5:00 PM
Updates
Update
October 05, 2025 at 6:07 PM
Completed
October 05, 2025 at 6:07 PM
Maintenance has completed successfully.
Completed
October 05, 2025 at 5:00 PM
Completed
October 05, 2025 at 5:00 PM
The Civil Registry will start maintenance on its platform from 12:00 PM to 1:00 PM (UTC-5), with an approximate duration of 1 hour. During this time, there may be service disruptions or intermittent issues with queries.