Scheduled for October 26, 2025 at 1:00 AM – 5:00 AM
Affects
External Services
Under maintenance from 1:00 AM to 5:00 AM
Civil Register - Ecuador
Under maintenance from 1:00 AM to 5:00 AM
Updates
Completed
October 26, 2025 at 5:00 AM
Completed
October 26, 2025 at 5:00 AM
Maintenance has completed successfully
In progress
October 26, 2025 at 1:00 AM
In progress
October 26, 2025 at 1:00 AM
Maintenance is now in progress
Planned
October 26, 2025 at 1:00 AM
Planned
October 26, 2025 at 1:00 AM
The Civil Registry will start maintenance on its platform on October 24, 2025, from 20:00 PM to 23:59 PM (UTC-5), with an approximate duration of 4 hours. During this time, service interruptions or intermittent issues with queries may occur.