Jelou - System Update: Chat Assignment – Incident details

Experiencing partially degraded performance

System Update: Chat Assignment

Resolved
Degraded performance
Started 3 days agoLasted less than a minute

Affected

Platform

Operational from 7:00 AM to 7:00 AM

Multiagent Panel

Operational from 7:00 AM to 7:00 AM

Monitoring

Operational from 7:00 AM to 7:00 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    During the scheduled maintenance, temporary delays were experienced in the automatic chat assignment due to queued processes, which required manual assignment for a short period.

    The processes are now fully normalized, and automatic assignment is functioning correctly. Monitoring continues to ensure no further delays and to maintain efficient chat handling.