Jelou - General WhatsApp Message Latency – Incident details

All systems operational

General WhatsApp Message Latency

Resolved
Degraded performance
Started 11 days agoLasted 22 minutes

Affected

Channels

Degraded performance from 3:08 AM to 3:30 AM

WhatsApp

Degraded performance from 3:08 AM to 3:30 AM

Updates
  • Resolved
    Resolved

    WhatsApp message delivery and reception times have returned to normal. The issue was reviewed and addressed in coordination with our provider.
    We will continue monitoring to ensure stable operation.

    The RCA will be shared through this channel within no more than one week.

  • Investigating
    Investigating

    We are currently experiencing general latency in WhatsApp message reception and delivery. The issue is under review in coordination with our provider.
    We will continue to share updates as more information becomes available.