Jelou - Intermittency – Civil Registry Service – Incident details

All systems operational

Intermittency – Civil Registry Service

Resolved
Major outage
Started 10 days agoLasted about 4 hours

Affected

External Services

Major outage from 4:56 PM to 8:47 PM

Civil Register - Ecuador

Major outage from 4:56 PM to 8:47 PM

Updates
  • Resolved
    Resolved

    The Civil Registry service has been fully restored and is now operating normally. The technical team has completed the corresponding validations to confirm proper functionality.

    We will provide updates if any additional developments arise.

  • Investigating
    Investigating

    December 21, 2025 at 10:45 PM
    Intermittent issues have been detected in the Civil Registry service since 10:42 AM (UTC -5, Ecuador). The technical team is currently performing the necessary checks.

    We will keep you informed of any updates or progress.