Jelou - RCA – Database Latency Event – Incident details

All systems operational

RCA – Database Latency Event

Resolved
Major outage
Started 6 days agoLasted 10 minutes

Affected

Platform

Major outage from 3:00 PM to 3:10 PM

Outbound Campaigns

Major outage from 3:00 PM to 3:10 PM

Multiagent Panel

Major outage from 3:00 PM to 3:10 PM

Monitoring

Major outage from 3:00 PM to 3:10 PM

Datum

Major outage from 3:00 PM to 3:10 PM

Metrics

Major outage from 3:00 PM to 3:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Incident Summary

    On December 31, 2025, between 10:00 a.m. and 10:10 a.m. (local time), a temporary service latency was observed, associated with an automated database backup process.

    The behavior was isolated and controlled, and the service stabilized automatically once the process was completed.

    Impact

    During the indicated interval, some services may have experienced slower-than-usual response times.
    No service unavailability or data integrity issues were identified.

    Detection

    The event was identified through system monitoring, where temporary increases in response times were observed, coinciding with the execution of the automated database backup process.

    Response

    The technical team:

    Validated the database status during the event.

    Confirmed the execution of the automated backup process.

    Monitored system behavior until normalization.

    No corrective intervention was required, as the service stabilized as expected.

    Cause

    Temporary latency generated by an automated database backup process, executed within defined parameters.

    Solution

    Completion of the automated backup process.

    Confirmation of normalization of service response times.