Jelou - WhatsApp Message Queuing – Incident details

All systems operational

WhatsApp Message Queuing

Resolved
Partial outage 60 %
Started about 1 month agoLasted about 2 hours

Affected

Channels

Partial outage from 1:23 PM to 3:26 PM

WhatsApp

Partial outage from 1:23 PM to 3:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing a latency of approximately 3 minutes in WhatsApp message reception.