Jelou - Electronic Signature Service – Incident details

All systems operational

Electronic Signature Service

Resolved
Major outage
Started 12 days agoLasted 2 days

Affected

External Services

Major outage from 4:00 PM to 4:00 PM

Servicio de Firma Electrónica

Major outage from 4:00 PM to 4:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We would like to inform you that since 11:00 AM (UTC-5, Ecuador time), intermittent issues have been affecting the electronic signature service. Our technical team is currently reviewing the situation to restore full stability as soon as possible.We will share further updates as they become available and confirm once the service is operating normally.Thank you for your understanding.