Jelou - Intermittency – Civil Registry Ecuador – Incident details

All systems operational

Intermittency – Civil Registry Ecuador

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

External Services

Major outage from 3:51 PM to 5:14 PM

Civil Register - Ecuador

Major outage from 3:51 PM to 5:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We inform you that Registro Civil del Ecuador is experiencing intermittent issues in its consultation services since 10:51. Since this service is a preliminary component of the biometric validation process, some users may experience delays or failures when attempting to complete this validation.

    We apologize for any inconvenience this may cause and will keep you informed of any updates or progress.