Jelou - Authentication Service Degradation – Incident details

All systems operational

Authentication Service Degradation

Resolved
Degraded performance
Started 9 days agoLasted less than a minute

Affected

Website

Operational from 5:00 AM to 5:00 AM

https://jelou.ai

Operational from 5:00 AM to 5:00 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    RCA
    Incident Summary

    On April 1, 2026, during an automatic component update process in the production environment, an incident occurred that affected the user authentication flow on the platform. The issue was related to an incompatibility between the deployed versions and the expected configuration in the production environment, which caused a temporary disruption in the session management module.

    As a result, some users were unable to log in or maintain active sessions during the incident. As a mitigation measure, the changes were rolled back and a manual deployment of the previous stable version was executed, restoring normal system operations.


    Impact

    During the incident, users were unable to consistently log in or maintain active sessions on the platform, temporarily affecting the availability of this functionality.

    No data loss or impact on message processing or transactions was reported. All other system services continued to operate normally.


    Detection

    The incident was identified between 00:26 AM and 01:26 AM (Ecuador time) through internal monitoring alerts that detected anomalous behavior in the authentication module, as well as customer reports received through the support team confirming access issues.


    Response

    Once the issue was identified, the technical team immediately rolled back the applied changes and forced a manual deployment of the previous stable version to restore service operations.


    Root Cause

    The automatic component update process introduced an incompatibility between the deployed versions and the expected production environment configuration. This incompatibility affected the authentication module, preventing proper user session management.

    As a result, login and session maintenance requests could not be processed correctly.


    Resolution and Improvements

    As an immediate corrective action, all changes were fully rolled back through a forced manual deployment, restoring service availability.

    Subsequently, the deployment process was adjusted to ensure updates are applied gradually with full validation between each change. Pre-deployment validation controls and monitoring mechanisms were also strengthened to prevent similar incidents in the future.

    All services are currently operating normally.