Jelou - ⚠️ SRI Services Experiencing Downtime – Incident details

All systems operational

⚠️ SRI Services Experiencing Downtime

Resolved
Major outage
Started 1 day agoLasted about 12 hours

Affected

External Services

Major outage from 4:15 PM to 4:40 AM

SRI-Ecuador

Major outage from 4:15 PM to 4:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Please be advised that the SRI (Servicio de Rentas Internas) platform is currently experiencing nationwide connection issues.
    As this is an external outage outside of our control, we are unable to directly intervene in the fix.
    We are closely monitoring the situation, and services will automatically return to normal as soon as the SRI restores its systems.
    Thank you for your patience!