Jelou - Degradation in image processing in biometrics – Incident details

All systems operational

Degradation in image processing in biometrics

Resolved
Major outage
Started 1 day agoLasted about 4 hours

Affected

API

Major outage from 4:15 PM to 8:10 PM

API de biometría

Major outage from 4:15 PM to 8:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue was caused by a temporary slowdown in some services, which led to failures during the process and impacted a few users. Currently, the service is operating normally, and no new errors have been detected in the cases being monitored.

    Internally, an additional analysis is being carried out to strengthen service stability and prevent future incidents.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing an intermittent issue that may affect image processing in biometric agents. Some users may experience intermittent issues when sending images.

    Our team is actively reviewing the situation and working to restore normal service as soon as possible. We appreciate your understanding.