Jelou - Civil Register - Ecuador Outage – Incident details

All systems operational

Civil Register - Ecuador Outage

Resolved
Major outage
Started 1 day agoLasted about 5 hours

Affected

External Services

Major outage from 3:12 PM to 8:25 PM

Civil Register - Ecuador

Major outage from 3:12 PM to 8:25 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    The Ecuador Civil Register has officially confirmed a full service unavailability on their end. As this service is a component of the biometric validation process, users may experience failures or be unable to complete their verification during this time.

    This incident originates entirely on the Civil Registry's infrastructure and is outside of Jelou's control. We are actively monitoring the situation and will provide updates as soon as service is restored.

    We apologize for any inconvenience this may cause and appreciate your patience.