Jelou - Platform Delay – Detalles del incidente

Sistemas funcionando con normalidad

Platform Delay

Resuelto
En funcionamiento
Iniciado el hace 5 mesesDuró 31 minutos

Afectado

Platform

En funcionamiento de 5:45 PM a 6:17 PM

Outbound Campaigns

En funcionamiento de 5:45 PM a 6:17 PM

Multiagent Panel

En funcionamiento de 5:45 PM a 6:17 PM

Monitoring

En funcionamiento de 5:45 PM a 6:17 PM

Datum

En funcionamiento de 5:45 PM a 6:17 PM

Metrics

En funcionamiento de 5:45 PM a 6:17 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Supervisando
    Supervisando

    The issue affecting the platform’s performance has been successfully resolved. Our systems are now operating normally. We appreciate your patience and understanding throughout the process.

  • Investigando
    Investigando

    A delay has been detected in the platform’s performance. Our team is currently investigating the issue to identify the cause and apply the necessary corrective measures. We appreciate your understanding and we will keep you all informed of any updates.