Jelou - Civil Register Delay – Detalles del incidente

Sistemas funcionando con normalidad

Civil Register Delay

Resuelto
Rendimiento degradado
Iniciado el hace alrededor de 1 añoDuró 4 días

Afectado

External Services

En funcionamiento de 8:23 PM a 8:23 PM, Rendimiento degradado de 8:23 PM a 2:10 PM

Civil Register - Ecuador

En funcionamiento de 8:23 PM a 8:23 PM, Rendimiento degradado de 8:23 PM a 2:10 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Investigando
    Investigando

    Please be informed that there is currently an error affecting Civil Register services, which may result in some delays. We are monitoring the situation and will keep you updated as more details become available. Thank you for your understanding. If you have any immediate concerns, please feel free to reach out to our support number https://wa.link/m5w44v