Jelou - Civil Register Unavailability – Detalles del incidente

Sistemas funcionando con normalidad

Civil Register Unavailability

Resuelto
Interrupción mayor
Iniciado el hace más de 1 añoDuró alrededor de 1 hora

Afectado

External Services

En funcionamiento de 2:07 PM a 2:07 PM, Interrupción mayor de 2:07 PM a 2:52 PM

Civil Register - Ecuador

En funcionamiento de 2:07 PM a 2:07 PM, Interrupción mayor de 2:07 PM a 2:52 PM

Actualizaciones
  • Resuelto
    Resuelto

    Civil Registry confirms that the event has been resolved.

  • Investigando
    Investigando

    The event is currently being reviewed by the civil registry, and it is estimated to take approximately 3 hours.