Real time updates latency

Incident Report for Jelou

Resolved

After a thorough review, the issue has been successfully resolved.
Posted Apr 05, 2024 - 13:26 GMT-05:00

Update

The latest fix has been deployed. Please refresh the page to ensure real-time updates are received.
Posted Apr 05, 2024 - 11:44 GMT-05:00

Update

We are continuing to monitor for any further issues.
Posted Apr 05, 2024 - 08:52 GMT-05:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 08:51 GMT-05:00
This incident affected: Channels (WhatsApp) and Platform (Multiagent Panel, Monitoring).