Disruptions with Facebook Messenger
Incident Report for Jelou
Resolved
We would like to inform you that the intermittencies on our Facebook channel have been fixed. The Meta team applied a patch that has resolved the issue, and now the service is working normally. We appreciate your patience and understanding as we work to ensure optimal service performance.
Posted Nov 07, 2024 - 08:34 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Nov 01, 2024 - 09:45 GMT-05:00
Update
We would like to inform you that we are still working on resolving an intermittency we are experiencing on our Facebook channel. We are in constant collaboration with the Meta team to resolve this issue as soon as possible. We appreciate your patience and understanding as we move forward in restoring optimal service.
Posted Nov 01, 2024 - 09:39 GMT-05:00
Investigating
We would like to inform you that we are currently experiencing intermittency on our Facebook channel. We are working together with the Meta team to resolve this issue as soon as possible. We appreciate your patience and understanding as we work to ensure optimal service performance.
Posted Oct 31, 2024 - 13:18 GMT-05:00
This incident affected: Channels (Facebook Messenger).