WhatsApp Message Delay
Incident Report for Jelou
Resolved
Meta has applied a patch, and the issue that caused intermittent delays has now been resolved
Posted Nov 25, 2024 - 10:07 GMT-05:00
Identified
We found the issue, and it is due to vendor level Meta. Meta is implementing the solution to reduce outbound message delivery times.
Posted Nov 25, 2024 - 09:28 GMT-05:00
Investigating
We are currently experiencing a delay of approximately 5 minutes in WhatsApp message processing. The issue is under investigation.
Posted Nov 25, 2024 - 08:57 GMT-05:00
This incident affected: Channels (WhatsApp).