WhatsApp service disruptions
Incident Report for Jelou
Resolved
After the testing and monitoring we can confirm the normalization of the messages of the WhatsApp accounts.
Posted Mar 04, 2024 - 20:50 GMT-05:00
Monitoring
We observe a gradual improvement in the incoming chats.

We are currently monitoring this fix.
Posted Mar 04, 2024 - 19:46 GMT-05:00
Identified
The issue has been identified and escalated to the proper team.

We're working alongside the Meta team providing the corresponding evidence.
Posted Mar 04, 2024 - 18:05 GMT-05:00
This incident affected: Channels (WhatsApp).