Meta service disruptions

Incident Report for Jelou

Resolved

After the testing and monitoring we can confirm the normalization of the messages of the WhatsApp, Facebook and Instagram services.
Posted Mar 05, 2024 - 14:35 GMT-05:00

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 13:56 GMT-05:00

Monitoring

Meta has applied the corresponding adjustments and the services are recovering from the incident.
Posted Mar 05, 2024 - 12:47 GMT-05:00

Update

We continue to work with the Meta team to resolve these issues.
Posted Mar 05, 2024 - 11:32 GMT-05:00

Update

We continue to work with the Meta team to resolve these issues.
Posted Mar 05, 2024 - 11:30 GMT-05:00

Identified

Meta is experiencing an outage to it's services:
-WhatsApp Business API
-Facebook
-Instagram

We are waiting for the proper implementations/fixes from the Meta team.
Posted Mar 05, 2024 - 11:29 GMT-05:00
This incident affected: Channels (WhatsApp, Facebook Messenger).