We are currently applying the corresponding fallback to address this issue. We recommend that all operators refresh the page in approximately 5 minutes to validate proper functionality.
Posted Jul 01, 2025 - 13:12 GMT-05:00
Investigating
We’ve identified a visual issue where messages appear to be stuck while sending in PMA. Our team is currently investigating the problem. As a temporary workaround, refreshing the page will confirm that the messages have been sent successfully.
Posted Jul 01, 2025 - 12:57 GMT-05:00
This incident affected: Platform (Multiagent Panel).