Disruptions with Facebook Messenger

Incident Report for Jelou

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 18:31 GMT-05:00

Identified

The issue has been identified; an event is ongoing with the Meta team.
Posted Jun 12, 2024 - 12:57 GMT-05:00

Investigating

We are currently investigating this issue.
Posted Jun 12, 2024 - 12:22 GMT-05:00
This incident affected: Channels (Facebook Messenger).