META: We have recovered from an earlier outage impacting WhatsApp Flows, and services have now been restored. We apologize for any inconvenience that this may have caused.
Posted Mar 11, 2025 - 14:34 GMT-05:00
Update
META: We are currently experiencing high disruptions impacting WhatsApp Flows. Our engineering teams are rolling out a fix. We will provide another update within 2 hours or sooner if additional information is available.
Posted Mar 11, 2025 - 13:40 GMT-05:00
Investigating
META: We are currently experiencing some disruption impacting receiving incoming messages on WhatsApp Cloud API. This issue started on March 5th 8 AM GMT. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.