Interruption in media reception

Incident Report for Jelou

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 20:15 GMT-05:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 19:23 GMT-05:00

Investigating

There is an issue with the reception of multimedia files. The event is currently being reviewed by the provider.
Posted Mar 10, 2025 - 16:55 GMT-05:00
This incident affected: Channels (WhatsApp).