Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2024 - 00:00 GMT-05:00
Scheduled
In order to improve the performance of our platform and increase the satisfaction of our users, we will perform a maintenance of our systems. This work will contribute to improve the environment as well as the stability and availability of our database services. Service interruptions may occur during maintenance. We will strive to keep these interruptions to a minimum. If you have any problems or need help understanding this change, please contact the respective support teams for coordination: ayuda@jelou.ai. Thank you for your continued trust in us and for being part of our community. We will continue to work hard to provide you with exceptional service. Hours of operation: - EC: 00:00 (GMT-5) - MX: 23:00 (GMT-6) - BR: 02:00 (GMT-3)
Posted Nov 27, 2024 - 11:22 GMT-05:00
This scheduled maintenance affected: API (Jelou API, Payments API, Ecommerce API).