Intermittent Write Operations in Datum

Incident Report for Jelou

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 12:59 GMT-05:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 10:49 GMT-05:00

Identified

We are currently experiencing intermittent issues with write operations in Datum.
Our technical team is already working to restore normal service as soon as possible. Updates will be provided as we make progress.
Posted Aug 21, 2025 - 10:00 GMT-05:00
This incident affected: Platform (Datum).