General Delay

Incident Report for Jelou

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 08:25 GMT-05:00

Monitoring

A fix has been implemented by the providers and we are monitoring the results.
Posted Jun 12, 2025 - 17:51 GMT-05:00

Identified

Some of our providers, such as GCP:
https://status.cloud.google.com/
and Cloudflare:
https://www.cloudflarestatus.com/
are experiencing intermittent issues, which may cause delays or failures in certain processes.
Posted Jun 12, 2025 - 14:56 GMT-05:00
This incident affected: Channels (WhatsApp, Web Widget) and Platform (Metrics, Builder, Multiagent Panel, Monitoring, Datum, Outbound Campaigns).