Message Processing Delay

Incident Report for Jelou

Resolved

The issue affecting the processing of messages via WhatsApp has been resolved.
The service is now operating normally, and messages are being sent and received without any issues. We appreciate your patience and understanding during this time.
Posted Jun 17, 2025 - 14:41 GMT-05:00

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2025 - 14:35 GMT-05:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 14:35 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Jun 17, 2025 - 13:46 GMT-05:00

Investigating

We are experiencing a delay in the processing of messages sent and received via WhatsApp. This may be affecting the timely delivery of automated messages, bot responses, and real-time conversations.

Our technical team is currently investigating the root cause of the incident in order to apply the necessary measures and restore the service as soon as possible.
Posted Jun 17, 2025 - 13:38 GMT-05:00
This incident affected: Channels (WhatsApp, Facebook Messenger, Instagram Direct Messages, X(Twitter)).