Real time updates latency

Incident Report for Jelou

Resolved

After monitoring, the incident has been resolved.
Posted Apr 04, 2024 - 22:55 GMT-05:00

Monitoring

A fix has been implemented allowing to update the information within a minute.

We will continue updating when we have full availability.
Posted Apr 04, 2024 - 19:08 GMT-05:00

Identified

The issue has been identified, the real time notifications events are experimenting delays.

We recommend to refresh the page to keep the notifications up to date.
Posted Apr 04, 2024 - 15:00 GMT-05:00
This incident affected: Platform (Multiagent Panel, Monitoring).